Go Back   Micro PC Talk Forums > Micro PC > Software

Reply
Thread Tools Display Modes
  #1  
Unread 04-25-2012, 03:49 PM
Sly Offline
Junior Member
 
Join Date: Apr 2012
Posts: 1
Default Windows 8
How do you download it onto UX, no one has explained it well and will I be able to use the internet, Im so confused! how much space will it take I have 8gb and can you please explain in detail to me how to download and run it with all its drivers and stuff(im a newb)
Reply With Quote
  #2  
Unread 04-26-2012, 05:23 PM
harryfokker's Avatar
harryfokker Offline
Senior Member
 
Join Date: Jul 2011
Posts: 188
Default
That no one what ?????? please my friend im not asking you to use the Search button because you are new in the forum and that will sound pretencious but if you click into "Alternate OS sectiion" The first post is http://www.micropctalk.com/forums/showthread.php?t=9607

Drivers??? : http://www.micropctalk.com/forums/showthread.php?t=6315

Easier??? : Impossible ja ja ja(Just joking)

I hope this can help you, welcome to the Vaio UX Club
__________________
UMPC: Sony Vaio VGN-UX480FN
Hardware: Processor: Intel Core 2 Solo 1.060 Ghz(Overclockled to 1.160Ghz) / SSD: 48GB / Ram Memory: 1GB
Details: CF Slot / Bluetooth / Extended batery / GPS Receiver / Black Housing
OS: 1)Windows 8 Pro / 2)Android X86 4.0.2 Ice Cream Sandwich
Software Mods: SetFsb(CPU Overclock) / GMABooster(GPU Overclock 400MHZ) / Bios Mod(Fixed Video Ram 251MB)

"Anything is acceptable if it leads to a successful result . . ."
Reply With Quote
  #3  
Unread 02-04-2013, 11:37 AM
gritchenlewis Offline
Junior Member
 
Join Date: Feb 2013
Posts: 4
Default
Windows 8 is an awesome operating system that comes with many attractive functions and applications. Its features really amazing. People should use this operating system for having a great experience.
__________________
Technology plays a vital role in everyone's life
Reply With Quote
  #4  
Unread 02-04-2013, 12:28 PM
Gadgetguy Offline
Member
 
Join Date: Jan 2013
Location: Oakville, ON
Posts: 52
Default
Windows 8 is great on the UX - but there are some (small) glitches.

A pure install works 100% fine, and fast. However, the moment you start installing the Win 7 drivers, some problems start to show.

Currently I am puzzled by the UX telling me that the battery is not supported, and then shutting down...

The battery works fine with XP or Win 7 (and also on Win 8 without Sony drivers).

Maybe the Sony Power Manager is not compatible with Win 8?

Need to do some more digging...
Reply With Quote
  #5  
Unread 02-04-2013, 04:18 PM
ceehoppy1st Offline
Senior Member
 
Join Date: Mar 2010
Location: New Jersey
Posts: 905
Awards Showcase
100 Posts Spam Spotter 
Total Awards: 2
Default
If you installed the ISB utility from the Win7 driver pack- then remove it. That's Sony's "battery watchdog"- it will squawk & cripple the pc if it thinks that you have a "non-genuine" sony battery. I've had nothing but trouble with it for some time, it used to work but not anymore (& I use the same batts as earlier)
__________________
UX280 U7700- ssd of the day - hardware test toy
Reply With Quote
  #6  
Unread 02-04-2013, 05:39 PM
Gadgetguy Offline
Member
 
Join Date: Jan 2013
Location: Oakville, ON
Posts: 52
Default
Thank you for suggesting that the ISB may be the culprit.

For now I have returned to Win 7 (as I messed up a couple of things with Win 8) - but will try again soon with Win 8, without ISB this time.

Thanks!
Reply With Quote
  #7  
Unread 02-07-2013, 12:46 PM
Gadgetguy Offline
Member
 
Join Date: Jan 2013
Location: Oakville, ON
Posts: 52
Default
I am a little bit lost now.

I have installed ( as per the readme file, step by step) the various sony drivers.

I did not install the "battery police"

For the camera driver I got a weird error message. The installer said that it cannot find the required .sys file. The file was there, so I pointed it out. The installer still said it cannot find it...

After installing all (and restarting as needed) I expected the camera not to work (due to the installer issue) but buttons etc. to work.

But they dont. Sony control panel etc. is there - but if I configure the buttons - they still do not work. (and the camera does not work either)

Any suggestions?

I am not sure if this matters - but I am using Windows 8 enterprise

Thank you all!
Last edited by Gadgetguy : 02-07-2013 at 04:57 PM.
Reply With Quote
  #8  
Unread 02-07-2013, 07:07 PM
ceehoppy1st Offline
Senior Member
 
Join Date: Mar 2010
Location: New Jersey
Posts: 905
Awards Showcase
100 Posts Spam Spotter 
Total Awards: 2
Default
I haven't tried Win8 myself, but I read another post where a forum member said to try installing the drivers/utilities under Administrator priviledges & if needed use Vista compatibility mode.
__________________
UX280 U7700- ssd of the day - hardware test toy
Reply With Quote
  #9  
Unread 02-08-2013, 04:56 PM
Gadgetguy Offline
Member
 
Join Date: Jan 2013
Location: Oakville, ON
Posts: 52
Default
Quote:
Originally Posted by ceehoppy1st View Post
I haven't tried Win8 myself, but I read another post where a forum member said to try installing the drivers/utilities under Administrator priviledges & if needed use Vista compatibility mode.
Thank you

That is exactly what I did... Any other ideas?
Reply With Quote
  #10  
Unread 02-08-2013, 05:19 PM
ceehoppy1st Offline
Senior Member
 
Join Date: Mar 2010
Location: New Jersey
Posts: 905
Awards Showcase
100 Posts Spam Spotter 
Total Awards: 2
Default
The only thought is to see if Vaio Event Service is running. almost everything depends on it. (I'll assume you have a 32-bit version on Win8- AFAIK most of the UX drvers/utilities won't work on 64bit os & with 1GB ram you don't gain anything)
__________________
UX280 U7700- ssd of the day - hardware test toy
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT. The time now is 11:41 PM.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.