Go Back   Micro PC Talk Forums > Micro PC > Wireless

Reply
Thread Tools Display Modes
  #1  
Unread 03-19-2008, 12:17 AM
sfdevil4ever Offline
Junior Member
 
Join Date: Mar 2008
Posts: 2
Question WWAN to work on Win2003?
hi,

Anyone made or tried to make WWAN modem working on Windows2003? I could not make it turned on neither on Win2003 nor on XP Had absolutely no luck with both SmartWi Utility and VAIO SmartNetwork. VAIO SmartNetwork does not install plugins properly, SmartWI cannot turn WWAN module on. i am on UX-380N

-igor
Last edited by sfdevil4ever : 03-19-2008 at 12:34 AM.
Reply With Quote
  #2  
Unread 03-19-2008, 05:18 AM
Sull86's Avatar
Sull86 Offline
Senior Member
 
Join Date: Nov 2006
Location: Canada
Posts: 2,490
Send a message via MSN to Sull86
Awards Showcase
Master Modder Extraordinary Member UX Modification First to 1000 posts 
Total Awards: 11
Default
Hi

Um do you have all the drivers and applications installed?

A member here runs W2K3 you could ask him what he did...
__________________
Sull Support >
-XP: UX driver & app Pack v2.3 Download
-XP: WWAN driv & app Pack v1.2 Download
-Se7en: UX driver & application pack Download
-Guide: model.txt for XP and Vista Download
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT. The time now is 09:50 AM.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.