Search found 6 matches

by verysmall
Wed Aug 10, 2011 07:43
Forum: Linux OS
Topic: UX17GP speaker does not work, but headphone is work fine
Replies: 3
Views: 4036

there is a bug....

there is a bug...... when i use "model=basic", speaker, micphone, headset, are work, but headset micphone is not work........ when i use "model=auto", micphone, headset and headset micphone are work, but the speaker is not work.......... i am still working on it. hoping for somebody's help me! :)
by verysmall
Tue Aug 09, 2011 10:50
Forum: Linux OS
Topic: UX17GP speaker does not work, but headphone is work fine
Replies: 3
Views: 4036

i sloved it by myself

1. sudo gedit /etc/modprobe.d/alsa-base.conf 2. add: alias snd-card-0 snd-hda-intel alias sound-slot-0 snd-hda-intel options snd-hda-intel enable=1 index=0 model=basic model must be "basic"!!!! 3. reboot 4. open volume control panel , and this is a "mono" control over there. select it and unmute it....
by verysmall
Tue Aug 09, 2011 09:35
Forum: Linux OS
Topic: UX17GP speaker does not work, but headphone is work fine
Replies: 3
Views: 4036

UX17GP speaker does not work, but headphone is work fine

in ubuntu 9.04 the volume control panel has a control named "nano", when i turn on this control the speaker works. but when i use other linux (include upgrade to higher ubuntu), i can not find the "nano" control, and the speaker is not work. but the headphone is work as normal. i was add "options sn...
by verysmall
Sat Nov 13, 2010 04:01
Forum: Linux OS
Topic: ubuntu 10.04 + mouse wheel
Replies: 1
Views: 3674

ubuntu 10.04 + mouse wheel

my device: sony ux 17gp with ubuntu 10.04 for desktop edition 0. excuse me of my english, i am learing. welcome to help me. my email is verysmall@163.com :D 1. open Xorg.0.log file sudo gedit /var/log/Xorg.0.log 2. search this string "found 3 button" maybe you can found 3 place with this string, rme...
by verysmall
Fri Nov 12, 2010 09:40
Forum: Linux OS
Topic: Howto Ubuntu10.04 + Sound
Replies: 7
Views: 5604

yes, i tried to add that line to alsa-base.conf, but it is not work for me, i donot know why and i install pulseaudio(because i cannot get a volume control...) whthout uninstall oss, it is still working, so i think you just install or update oss will be ok. i am using ubuntu 10.04 for desktop someon...
by verysmall
Thu Nov 11, 2010 09:29
Forum: Linux OS
Topic: Howto Ubuntu10.04 + Sound
Replies: 7
Views: 5604

Howto Ubuntu10.04 + Sound

well, excuse me for my english(,i always want to meet a friend who speak english to help me :), let's get to the point. my device is ux17gp(possably a chinese name) with ubuntu 10.04, they told me add some code to "alsa-base.conf" or setup "mono" control, bala bala bala, but it does not work for me,...

Go to advanced search