ubuntu Problem.

Talk about installing other operating systems on the micro PC.
Reverender
Junior Member
Posts: 3
Joined: Sat Nov 28, 2009 23:19

ubuntu Problem.

Postby Reverender » Tue Dec 22, 2009 14:26

Hello guys.

ive got a problem with ubuntu i installed it on my UX1 and well it workd BUT only on external display the UX's display just show blank how can i fix this ?

User avatar
ozkaya
Senior Member
Posts: 305
Joined: Tue Oct 07, 2008 08:09
Location: Turkey

Postby ozkaya » Wed Dec 23, 2009 05:48

go to the display properties and choose if you want extended display, mirrored display or only external monitor.
UX91S (HDD version)
16 gb Memory Stick Pro Duo
32 gb Compact Flash Card
Vodafone k3520 hsdpa modem / fried one of them, one left../yeah! buried the other in..
Windows 7

Reverender
Junior Member
Posts: 3
Joined: Sat Nov 28, 2009 23:19

Postby Reverender » Wed Dec 23, 2009 20:19

to bad doesnt work the UX doesnt show any screen just a white flicker and back to black again :(

rubyyoga
Junior Member
Posts: 3
Joined: Thu Dec 24, 2009 04:24

Postby rubyyoga » Thu Dec 24, 2009 04:28

ubuntu 9.04 works but the 9.10 doesn't work with sony ux

User avatar
Talentfrei
Member
Posts: 27
Joined: Fri Sep 04, 2009 20:15

Postby Talentfrei » Mon Apr 19, 2010 10:40

rubyyoga wrote:ubuntu 9.04 works but the 9.10 doesn't work with sony ux


Howto Ubuntu 9.10/10.04 Thread: http://www.micropctalk.com/forums/showthread.php?p=51696
;)
Sorry for my bad english... i come from Germany :rolleyes:
UX on my Homepage: Ultra Mobile PCs

kathleenhenri
Junior Member
Posts: 5
Joined: Sun Mar 21, 2010 23:42

Postby kathleenhenri » Thu Apr 22, 2010 01:01

On another netbook I own running Ubuntu 9.10, I have to disable visual effects before connecting it to an external monitor.
You could try it by going to System --> Preferences --> Appearance --> Visual Effects and choose NONE.

mansive
Member
Posts: 14
Joined: Tue Dec 01, 2009 10:14

ubuntu 10.04 on ux 380

Postby mansive » Tue May 25, 2010 15:47

Hey,

I had a similar problem but when I did the sudo update and sudo upgrade in terminal it fixed a similar problem I had. There is also a few different apps that can be installed from the software center that control monitor output. I would try d/l them and try to change settings with your external monitor.

mansive
Member
Posts: 14
Joined: Tue Dec 01, 2009 10:14

hardware

Postby mansive » Wed Aug 11, 2010 23:46

I have come to find that these sony's are not all they are cracked up to be. Seems that the modem, hdd, graphics card, processor, sd card and ram all need to be upgraded on these little machines. I think that the docking station is what makes the difference on the graphics output of these machines because, I have found that the display is much better on an external monitor with the docking station or the dongle. I would check the other threads to see what kind of upgrades you can do to speed it up.


Return to “Alternate OS”

Who is online

Users browsing this forum: No registered users and 1 guest