Guide: Windows Tablet 2005 in Windows XP

Talk about software for the micro PC.
User avatar
Sull86
Senior Member
Posts: 2516
Joined: Sun Nov 26, 2006 05:10
Location: Canada
Contact:

Postby Sull86 » Thu Dec 25, 2008 22:32

Yes I have experienced this, my memory is a little foggy as it has been a long time since I have had issues with this.

Something went wrong I can tell you that, I experienced the same problem a long time ago, I can say that my notpad etc did work just not the panel...

How did you install the tablet components? did you execute them via SVCPACK like I did ?

show me your SVCPACK file, your ULTIMATE.BAT and NETFX.CMD, just post what they look like ?

also check that the .NET Framworke did get installed ( add/remove programs )

EDIT:

PS. the login keyboard and the input panel are different from eachother just so you know
Sull Support >
-XP: UX driver & app Pack v2.3 [B]Download
[/B]

[color=DeepSkyBlue]-XP: WWAN driv & app Pack v1.2 [/color][B][color=Red]Download[/color][/B]

[color=DeepSkyBlue]-Se7en: UX driver & application pack [/color]Download
-Guide: model.txt for XP and Vista [color=Red]Download[/color]

nibblas
Junior Member
Posts: 6
Joined: Thu Dec 25, 2008 22:11

Postby nibblas » Thu Dec 25, 2008 23:19

strange... no software installed but if i try to installt dot net framework 1 i get the message tha it is incompatible with this version of windows. all features are part of windows...

damn i got no svcpack directory on my windows cd... fuck something went wrong... i should have e svcpack directory with thoose 2 bat's... right?

but if i followed the original guide.. it should also work.. just add the registry key for tabletPC and run the commands, finaly copy copy2gac to the folder and rund again the command line??

i've made my iso with n'lite an integrated sp3 in the same stepp maybe there's the problem.. i'll try it exactly as you wrote in your first post an give you feedback

thx bro

User avatar
Sull86
Senior Member
Posts: 2516
Joined: Sun Nov 26, 2006 05:10
Location: Canada
Contact:

Postby Sull86 » Fri Dec 26, 2008 00:12

Hey,

Are you following my updated guide which was just posted 19/12/08 or are you following the original guide not witten by me ( the concept of ultimage.pdf ) ??

Also if you have run the commands to install tablet components you will not be able to run the .NET Framework 1.0 after that because it now things you don't need it!


the SVCPACK method is the way I use and not the way written in the original guide ( the concept of ultimate.pdf ) , I would just suggest starting from scratch and following my guide exactly or following the concept of ultimate.pdf, dont mix the two :)
Sull Support >

-XP: UX driver & app Pack v2.3 [B]Download
[/B]


[color=DeepSkyBlue]-XP: WWAN driv & app Pack v1.2 [/color][B][color=Red]Download[/color][/B]


[color=DeepSkyBlue]-Se7en: UX driver & application pack [/color]Download
-Guide: model.txt for XP and Vista [color=Red]Download[/color]

nibblas
Junior Member
Posts: 6
Joined: Thu Dec 25, 2008 22:11

Postby nibblas » Fri Dec 26, 2008 00:35

damn now the input table works.. but just with text recognition... the keyboard is just empty...

User avatar
Sull86
Senior Member
Posts: 2516
Joined: Sun Nov 26, 2006 05:10
Location: Canada
Contact:

Postby Sull86 » Fri Dec 26, 2008 00:38

If it's empty you need to do the gac fix
Sull Support >

-XP: UX driver & app Pack v2.3 [B]Download
[/B]


[color=DeepSkyBlue]-XP: WWAN driv & app Pack v1.2 [/color][B][color=Red]Download[/color][/B]


[color=DeepSkyBlue]-Se7en: UX driver & application pack [/color]Download
-Guide: model.txt for XP and Vista [color=Red]Download[/color]

nibblas
Junior Member
Posts: 6
Joined: Thu Dec 25, 2008 22:11

Postby nibblas » Fri Dec 26, 2008 01:54

ok did that gac fix.. but still the same...

maybe a problem with .net versions?

User avatar
Sull86
Senior Member
Posts: 2516
Joined: Sun Nov 26, 2006 05:10
Location: Canada
Contact:

Postby Sull86 » Fri Dec 26, 2008 04:13

Did you use the one I provided ?

I have never had any issues....
Sull Support >

-XP: UX driver & app Pack v2.3 [B]Download
[/B]


[color=DeepSkyBlue]-XP: WWAN driv & app Pack v1.2 [/color][B][color=Red]Download[/color][/B]


[color=DeepSkyBlue]-Se7en: UX driver & application pack [/color]Download
-Guide: model.txt for XP and Vista [color=Red]Download[/color]

nibblas
Junior Member
Posts: 6
Joined: Thu Dec 25, 2008 22:11

Postby nibblas » Fri Dec 26, 2008 10:45

yes i copied vour TABLET-SP3-FILES.rar over my windows copy...

User avatar
Sull86
Senior Member
Posts: 2516
Joined: Sun Nov 26, 2006 05:10
Location: Canada
Contact:

Postby Sull86 » Fri Dec 26, 2008 18:40

Hmm that's really annoying, sorry I can't be much more help, I was talking to another guy and I remember he saying that he had trouble with .NET Framework 1.0, maybe give .NET 1.1 a shot

For myself I never had any issues , except maybe check out the original guide on which registry entry you should be using with your version of Windows and then change your accordingly..
Sull Support >

-XP: UX driver & app Pack v2.3 [B]Download
[/B]


[color=DeepSkyBlue]-XP: WWAN driv & app Pack v1.2 [/color][B][color=Red]Download[/color][/B]


[color=DeepSkyBlue]-Se7en: UX driver & application pack [/color]Download
-Guide: model.txt for XP and Vista [color=Red]Download[/color]

psych0kill3r
Junior Member
Posts: 1
Joined: Sun Feb 22, 2009 01:55

Postby psych0kill3r » Sun Feb 22, 2009 01:59

I just installed it. VMware had no errors testin it out but when i actually installed it it had some errors towards the end?
Nothing seems wrong, besides The input thingy and keyboard had an error at startup.

Halp?


Return to “Software”

Who is online

Users browsing this forum: No registered users and 13 guests