UX Zoomkey Controller

Talk about software for the micro PC.
Stratrix
Member
Posts: 26
Joined: Wed Mar 05, 2008 04:17

Postby Stratrix » Sat Apr 05, 2008 22:22

Yeggster wrote:I have these buttons set curently to scroll up and down ... my problem is we can't hold the buttons down to scroll smoothly as the display will change to keyboard setting sreen

Is there any way of fixing this with your magic :)


I don't have a fix for this yet. It seems difficult to workaround.

renecanlas
Member
Posts: 17
Joined: Sun Mar 02, 2008 07:42

Postby renecanlas » Sat Apr 05, 2008 23:22

Wow! Ask and ye shall receive!!! Thanks, Stratrix! :)

ktdre
Senior Member
Posts: 93
Joined: Wed Aug 01, 2007 19:47

Postby ktdre » Mon Apr 28, 2008 00:56

hi there,
thanks soo much forthis amazing tool.... i just wanted to ask if there is a way to 1. auto hide the floating icon in the top left corner (as it keeps showing every time i restart the ux - i have it in my start up items) 2. is it possible to add more functions to the list? (i use the touch launcher button to launch an application) ...

thanks again so much and if these are possible please tell me how

best wishes,
kt

guennewig
Junior Member
Posts: 3
Joined: Wed Apr 23, 2008 13:10

Postby guennewig » Fri May 02, 2008 11:10

Hi there,
this sounds to be a great tool and I realy would like to use it, but...
...am I the only one who can't get this tool to work?
I use a Sony VGN-UX27GN with Vista preinstalled (in the meantime once recovered from recoverypartition) but I had the same experience also on a 380N also with preinstalled Vista.
I did all the steps as described: Inserted the registry entry provided with the file and can see the framework.net subfolder in Windows folder (I think NET.framework 2.0.x is standard with Vista, is it?) and launched the .exe file.
I can see the OSD and when I press the launcher button I get the changing mode OSD.
But nevertheless what mode is indicated I always get the message window telling me that zoom will be applied and some Vista functions will be affected. After confirming that the zoom function is done.
So what the heck am I doing wrong? Why do only I have problems to get the program working as desired? Please help me!
cu
Michael

User avatar
zigzag
Senior Member
Posts: 181
Joined: Tue Mar 13, 2007 01:04
Location: Liverpool, England

Postby zigzag » Thu Jun 19, 2008 11:20

dude, i swear your a mindreader, i dont really see the point of having convenient zoom buttons on the ux, was thinking they would be more useful as volume control (as most laptops and some computers have a nice hardware dial/button that you can change the volume with) nice one, ill try this when i get home from work today and thank you accordingly :D
[Sony UX390N]
OS: Windows Vista Business [Bloat Free]
Display: Samsung 22" Widescreen LCD [color=White][226BW][/color]
MemoryStick: SanDisk Ultra II Pro Duo 4GB
External HDD: WD MyBook 500GB IDE [color=White][x2][/color]
Keyboard & Mouse: Logitech MX5000 Bluetooth Keyboard & MX Air Mouse [color=White][Mobile: Samsung Q1 keyboard][/color]

Case: Peli 1450, Peli 1150 & VAIO Soft Case

findX
Member
Posts: 13
Joined: Sat Aug 23, 2008 18:17

Postby findX » Sun Aug 31, 2008 18:11

Very very good program

i download and will try this program
thanks
_______________________

This is Great Forum

megaflep
Junior Member
Posts: 4
Joined: Mon Nov 24, 2008 17:31

Postby megaflep » Mon Nov 24, 2008 17:42

hi, i have UX380N and now installed Windows Vista Ultimate (spanish) successfully and after that i installed SP1, my problem is installing sony vcc3 driver for both cameras, it shows up like checking some stuff and after a min its closes (without error notifications) also have problem with Special button and zoom utility, these are installed in respective folders but when i run them, nothing happens.

can ur app make my special butt work?

megaflep
Junior Member
Posts: 4
Joined: Mon Nov 24, 2008 17:31

Postby megaflep » Mon Nov 24, 2008 19:59

i worked but it only shows me an icon, what could be happening? i installed .net frame 3.5

seattlecard
Junior Member
Posts: 9
Joined: Tue Feb 03, 2009 05:42

Postby seattlecard » Fri Feb 06, 2009 20:13

I haven't tried this yet, but it looks awesome.

Anyone try it on Windows 7 yet??

seattlecard
Junior Member
Posts: 9
Joined: Tue Feb 03, 2009 05:42

Postby seattlecard » Fri Feb 06, 2009 23:49

confirmed, works on win7!!

Thanks, great app!!


Return to “Software”

Who is online

Users browsing this forum: No registered users and 10 guests