Windows 7 driver&application pack [Updated: 8/19/09]

Talk about software for the micro PC.
Azuhl
Member
Posts: 22
Joined: Mon Jul 19, 2010 04:09

Big Thanks

Postby Azuhl » Fri Aug 06, 2010 12:51

I'd just like to say a big thank you to Sull for posting all the drivers. It has helped me immensely in getting my UX70 back on form. Thank you.

tracer11lb
Member
Posts: 13
Joined: Sat Jun 19, 2010 06:54

Postby tracer11lb » Sun Oct 03, 2010 17:40

hi guys,

just want some help on getting all the drivers to work on my ux390n. i downloaded sulls pack for windows 7 and i did the model.txt trick but it still would not work. i changed the model.txt to 490n and still would not work. i've been on and off with this for weeks now and with no luck. i want to sell my ux390n but cant sell it with out anything working on it on windows 7. i dont have the recovery disk or partition so i cant install the original OS on it. im leaving the country at the end of the month and i want to be able to sell this before that. so any help would be appriciated. thanks so much
ux180p **sold**
ux390n **on ebay till 10/8/10** (pinoybred) :)

ceehoppy1st
Senior Member
Posts: 932
Joined: Sun Mar 07, 2010 07:00
Location: New Jersey

Postby ceehoppy1st » Sun Oct 03, 2010 18:08

I used Gabe's Win7 pack & had almost no trouble. (I did have to manually start VCUServe in order to switch F & B cameras).
UX280 U7700- ssd of the day - hardware test toy
UX37GN stock- U1500-hdd

tracer11lb
Member
Posts: 13
Joined: Sat Jun 19, 2010 06:54

It Worked!!!

Postby tracer11lb » Sun Oct 03, 2010 20:34

thanks i'll try that. also if i install vista again on it and downloaded all the drivers from sony then upgraded vista to windows 7 (not fresh install) will the drivers be intact? or are they going to get deleted to?




*EDIT* >> i tried the Gabe's pack and it work but the special buttons (zoom,... etc) are still not working i have to go to start menu to activate the special buttons and the camera. also the back camera does not work. but thanks at least i got this far... im going to research some more on the specialty buttons thanks again :)




*EDIT* >> IT WORKED!!!! THANK YOU GUYS SO MUCH!!! everything works now on my ux390n. Too bad i cant keep my UX anymore. Well who every buys it, im going to make sure they know about this site. THANK YOU ALL FOR YOUR HELP WITH MY UX!!! :) :) :)
ux180p **sold**

ux390n **on ebay till 10/8/10** (pinoybred) :)

gabe
Senior Member
Posts: 82
Joined: Sat Sep 22, 2007 01:38

Postby gabe » Sun Oct 24, 2010 22:39

That's right; my pack has a readme that explains how to get the buttons and camera working, including the camera switch utility. A Readme can be a powerful thing, you know. :)

User avatar
Cocoia
Member
Posts: 38
Joined: Sun Oct 31, 2010 22:23

Postby Cocoia » Mon Nov 01, 2010 16:04

This works like a dream. Kudo's! I had to put 490N in model.txt to make it work.

Also, on first go it didn't make the camera selector utility work. A re-install of the VC cam driver followed by the intel wireless drivers (huh?) made it work again.

kiz
Senior Member
Posts: 173
Joined: Thu Jul 26, 2007 22:24

Postby kiz » Wed Mar 02, 2011 17:52

the realtek driver in Sulls pack says it is only for vista not for Win 7 , is there an update to the pack or is there a Win 7 realtek high def audio driver
thanks

ceehoppy1st
Senior Member
Posts: 932
Joined: Sun Mar 07, 2010 07:00
Location: New Jersey

Postby ceehoppy1st » Wed Mar 02, 2011 22:31

Some Vista drivers will work in Win7. You could always go to Realtek's site to get the latest Win7 drivers. I usually update the sound, video, ethernet, & wifi drivers after installing the os & driver pack.
UX280 U7700- ssd of the day - hardware test toy

UX37GN stock- U1500-hdd

jackleaon
Junior Member
Posts: 2
Joined: Fri Apr 08, 2011 23:41

Postby jackleaon » Sat Apr 09, 2011 00:46

Windows 7 driver&application pack v1.1, Thanks guys for posting it. I really need that one for getting my laptop right and do work with most of applications.

User avatar
blaster
Senior Member
Posts: 772
Joined: Sun Aug 08, 2010 11:43
Location: parhran, vic, australia

Postby blaster » Thu Apr 14, 2011 09:06

What About The Touch Lancher!
UX37GN - taking out the pcie wifi. adding internal usb hib with wifi and adding a broadcom crustal hd
TZ17 - u7600 48gb sony slc ssd 2gb ram. TZ16 u7500 80gb hdd 2gb ram
acer aspire one a150. 1.6ghz 1.5gb ram. 6cell battery :D
EEE PC 900. 9" 900mhz 2gb ram. i have been messing around with windows 7 and 8 hehe


Return to “Software”

Who is online

Users browsing this forum: No registered users and 12 guests